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Summary
This document has the following standard operating procedures (SOP):

1. Fabrication of templates for self-assembly using positive (AZ 4620 or SPR 220-7) or negative
photoresist (IP-Dip) on the Nanoscribe

2. Self-assembly of spherical, micron-sized particles into FCC or BCC (using an IP-Dip template
fabricated on the Nanoscribe)

3. Inversion of self-assembled particles (FCC and BCC) into inverse opal (IO) structure using an SiO2

sol-gel process

The first technique is highly applicable in a wide range of applications for Nanoscribe users. The last
two techniques are beneficial to anyone in the community looking to work with the self-assembly of
microparticles, opal structures, or inverse opal structures.
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1 Fabrication of 2D/3D Templates on the Nanoscribe
Templating substrates are a promising method to create order colloidal self-assembly. This is crucial to
initial nucleation and subsequent assembly of particles. In this case, the Nanoscribe is used in order to
create templated substrate through the photosolubility of a positive resist (AZ4620 or SPR 220-7) or by
crosslinking a polymer (IP-Dip). The Nanoscribe allows for precise exposure of a resist with resolution
on the order of 100s of nanometers. The standard method for Nanoscribe is dip in laser lithography
(DiLL) which uses negative resist, leaving the structure that is exposed. For positive resist, this allows
for the inverse (of what is exposed) structure to be fabricated using the 2-photon lithography system, but
in an oil immersion configuration. The method is chosen in order to have full flexibility in the templated
structure (as opposed to lithography or etching, in which only certain geometries can be created).

Figure 1: Schematic of the printing configuration for positive photoresist (using oil immersion)

Figure 2: Schematic of the printing configuration for negative photoresist (DiLL)
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1.1 Oil Immersion Configuration Setup
Oil immersion is one configuration used with positive photoresist and is desired because it uses an
index matching fluid between the objective and the bottom of the substrate (in this, we use ITO covered
coverslip). In this configuration, the stack is the following (from the top to bottom): positive photoresist,
substrate, oil, objective (Figure 1).

1. Load the 63x objective into the objective turret

2. Attach the substrate of choice on the sample holder, with a droplet of photoresist facing upward
towards the ceiling (TOP side).
Note: This is the opposite of DiLL, or the most common configuration.

3. Add a droplet of Zeiss immersion oil on the substrate side without the photoresist (Bottom side)
(Figure 3)

Figure 3: Deposition of immersion oil on the BOTTOM side of the substrate

4. Insert the sample holder so that the oil is facing the objective (TOP side up)

Figure 4: Inserting holder into the Nanoscribe with the oil facing the objective

1.2 Positive Photoresist (AZ4620 or SPR 220-7) Setup
1. Prime the substrate using YES Oven standard recipe
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2. Using a syringe, deposit AZ4620 or SPR 220-7 onto the substrate while it is loaded onto the spin
coater but before starting the spin recipe (over-saturating the sample is better than under-saturat-
ing the sample)

Figure 5: Deposition of SPR220-7 onto ITO coverslip with a syringe

3. Ramp control spin coating [AZ: 5000 RPM or SPR: 3500 RPM] at 250 RPM/s for 2 minutes

4. Ramp control spin coating to 0 RPM at 500 RPM/s. NOTE: This should give you a ≈ 7 µm
coating for both AZ4620 and SPR 220-7

5. Visually inspect to ensure that the substrate is fully coated

6. Prebake the substrate on a hotplate at [AZ: 90◦C for 90s or SPR: 115◦C for 90s]

7. Wait 30 minutes to 1 hour [AZ]

8. Remove and load the substrate into the Nanoscribe using the oil immersion configuration (see
section 1.1)

9. Use the standard operating procedures to find the interface, making sure that the correct interface
is detected (in this case, there are many interfaces: air-oil, oil-substrate, substrate-photoresist,
and photoresist-air)

1.3 Positive Photoresist Post Processing
1. Develop the substrate in [AZ: AZ400K Developer:H20 (1:4) or SPR: MF-26A] for [AZ: 90 seconds

or SPR: 120 seconds] with slow agitation

2. Wait 30 minutes

3. Post bake at [SPR: 115◦C for 30 minutes].
Note: No post bake is recommended for AZ4620

1.4 Creating A Periodic Array using Nanoscribe
Note: Do not use the array tool for good particle-particle alignment. At the time of this writing, the
array function is not accurate for alignment for unknown reasons.

1. Load the 63x objective into the objective turret

2. Attach the substrate of choice on the sample holder, with the photoresist facing upward, towards
the ceiling (bottom side) (DiLL)
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3. Insert the sample holder with the photoresist facing downward, facing the objective

4. Drag and drop (or open file) of your unit cell (*.STL file)

5. Scale appropriately and slice accordingly. NOTE: DO NOT MAKE AN ARRAY WITH THE
ARRAY TOOL

6. Open the ...data.gwl file found in the ...job.gwl file
a. Delete the MoveStageX and MoveStageY lines from the code

7. Edit the ...job.gwl file to add the following code:

var $ i = 0
var $ j = 0
var $end = 10 % number o f p a r t i c l e s in an array
var $MoveX = 9.24 % x−spac ing
var $MoveY = 9.24 % y−spac ing
var $ f l i p = −1

f o r $ i = 0 to $end step 1
f o r $ j = 0 to $end step 1

inc lude sphere_data . gwl % t h i s i s the s i n g l e parsed . s t l f i l e #
i f $ j < $end ##
MoveStageX $MoveX#
end

end
var $MoveX = $MoveX ∗ $ f l i p
MoveStageY $MoveY

end

8. Save file and load/run the program in Nanowrite

2 Dosing Matrix for Specific Geometries
Depending on the geometry, different dosing may be necessary, especially for the highly sensitive positive
photoresist. The following procedure outlines the necessary steps to create a dosing matrix.

2.1 Programming a Dosing Matrix
1. Open Describe and File → Advanced STL Processing

2. Click the tab with Parameter Sweep

3. Input a STL of a shape to be printed by clicking Browse

4. Change the X axis by Select category ... and Select parameter ...
a. Category: Exposure, Parameter: BaseLaserPower
b. Category: Exposure, Parameter: SolidLaserPower
c. Category: Exposure, Parameter: ContourLaserPower

5. Change the Y axis by Select category ... and Select parameter..
a. Category: Exposure, Parameter: BaseScanSpeed
b. Category: Exposure, Parameter: SolidScanSpeed
c. Category: Exposure, Parameter: ContourScanSpeed

Note: It is important to sweep through all the types of power and scan speeds (i.e. base, solid,
and contour) to ensure that the dose is changing. For most applications, sweeping through the
same values for all is recommended. In some cases, these may be changed independently of each
other.
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6. Change the number of columns or rows by changing Number of instances, which is found at the
top of the Parameter Sweep box.

Figure 6: Parameter Sweep tab with Exposure.BaseLaserPower and Exposure.BaseScanSpeed as the
variables in 2 directions (x,y)

7. Click Run after finalizing

8. Edit the ...job.gwl file

9. For oil immersion mode, change InvertZAxis 1 to InvertZAxis 0 .

10. Change % Text Parameters
a. TextScanSpeed 1000 to TextScanSpeed 10000
b. TextLaserPower 55 to TextLaserPower 40

NOTE: These values may need to be adjusted based on the resist type, thickness, and pre-exposure
processing (i.e. baking and hydration times).
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Figure 7: ...job.gwl file generation after STL processing showing regions of code that need to be adjusted

11. Save file and load/run the program in Nanowrite
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3 Fabrication of Micron-sized Opal Structures by Self-Assembly
Self-assembly has shown to be an effective method of producing ordered colloidal structures which can
grow to the mm scale with sufficient particles and time. This method is comparably cost effective as
opposed to direct laser writing or other techniques that produce 3D periodic microscale features. While
creating self-assembled structures, the particle-particle and particle-surface interactions greatly affect
the order of the produced structure. Highly monodisperse 4 um PMMA spherical particles (analytical
standard) were assembled in PDMS wells on either a silicon substrate or a glass coverslip. In order to
quantify the order of one assembly compared to another, a radial distribution function (RDF) is used.
This method provides information about the periodicity and packing density. This method is shown for
the monolayered assemblies but can be applied to cross-sections or any planar surface of the assembled
structure. This project uses this method as a quantitative metric to analyze the order of the assembled
structure.

3.1 Self-assembled, closed-packed opal structure
1. Prepare a PDMS well. 3 or 4 mm wells are cut from PDMS (using a biopsy punch) and secured to

a substrate by van Der Waals forces.
Note: A smaller well is recommended due to a reduced meniscus while drying and reduction in
the coffee ring effect.

2. Dilute the bulk particle solution with distilled (DI) water so that the final concentration is < 2%.

3. For multilayered assembly, 15 µL bulk solution is used; for monolayer 15 µL (50:1 solution) (≈ 0.2
% concentration) is used.

4. Fill the well with DI water to allow for particle sedimentation before evaporation

5. (optional) To improve order of assembly, prevent evaporation of the fluid and shake wells on a
shaker table at ≈ 100 RPM. Evaporation is prevented by place the well in a petri dish with exter-
nal water and covering it with parafilm (i.e. increase humidity of the environment).

For Sol-Gel Inverse Opal Structure Fabrication:

6. Dry the particles slowly. This is done in ambient air, partially covered for 12-24 hours.

7. After dried, carefully remove the PDMS well from the substrate without disturbing the sample.

8. Place in an oven at ≈ 0.90-0.95Tg of the polymer (for latex or polystyrene, it is around 90-95◦C)
for 1 hour in order to sinter them together for stability

Note: Templated assemblies are done in the same method with a template or without a template.
Trench type assemblies can improve FCC packing while exact templated BCC layers can instigate the
progagation of a BCC structure above the template

4 Fabrication of Inverse Opal Structure by Sol-Gel Method
Sol-gel is a common method of producing a metal oxide. In general, this method is useful in creation
of thin films, powders, fibers, and particles with a wide variety of applications. In this project, a silica
forming chemistry is used to invert the assembled particles into a structure with fine struts left between
the gaps of microparticles. This method was chosen due to its simplicity and repeatability. After
application of the sol-gel, the samples consist of microparticles with a coating of silica; in order to have
an inverse structure, the particles must be removed from the sample. This is done by either calcination
(burning off the polymer) or by chemical removal.

4.1 Synthesis and Hydrolysis of Sol-Gel [2]
1. Combine 2-3mL of EtOH, 1.15 mL of TEOS, 0.9mL of DI water, and 65 µL of 37 wt% HCl in a

50mL vial with a magnetic stir bar

2. Stir the solution at room temperature for precisely 1 hour at 800 rpm (high agitation)
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3. After 1 hour of spinning, disperse the sol-gel on a hydrophobic surface.

4. Take the opal structure template (it should be sintered by this point) and dip the sample into the
dispersed sol-gel to allow for capillary effects to draw the solution into the interstitial voids. You
may lose some of your sample, so do this carefully.

5. Place your sample in the oven at 50◦C for 1 hour

6. Dispense another 1-2 µL of sol-gel solution onto the sample (this volume may vary depending on
the thickness of your sample)

7. Bake in the oven at 50◦C for 48 hours

4.2 Removal of Particles by Solvent (Recommended)
1. Submerge your sample in THF (most effective on latex) for 1-2 hours

Note: Depending on the size of the particle and sample size, this may take more or less time

4.3 Removal of Particles by Calcination
Note: This causes your inverse structure to be warped due to thermal effects. Generally, this creates
worse quality inverse opal structures than the solvent removal process.

1. Ramp control heat to 650◦C by 1◦C per minute

2. Wait 5 hours

3. Ramp control to room temperature by 2◦ per minute

5 Quantitative Analysis of Opal/Inverse Opal Structure Order
At the micron scale, there are few quantitative analysis methods for analyzing the quality of samples.
Here, we introduce using image analysis to calculate the radial distribution function (RDF) of the sample.
This is common done at the atomic scale to provide some insight on the periodic structure of a material.
This processing is done in ImageJ and uses the RDF macro plugin [1]. In order to do this process,
the application and plug-in file must be downloaded. To analyze the order of assembly, two metrics
are considered: the first peak and the full width at half max (FWHM). The location of the first peak
indicates the nearest neighbor distance which gives the periodicity (this should be the diameter of the
particles) The FWHM of the first peak indicates the distribution of the packing, with a smaller FWHM
indicating a more closed packed structure. To ensure that these metrics are consistent across different
sample images, the integration under the first peak (this indicates how many particles are surrounding
a single particle) should be approximately equal to each other across different images.

5.1 Calculating the RDF by Image Processing
1. Open image in ImageJ and convert it to 8-bit. Image → Type → 8-bit
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Figure 8: Converting image into an 8-bit image

2. Adjust the threshold histogram so only the peaks remain. Image → Adjust → Threshold → Apply
Threshold

Figure 9: Thresholding an image to get binary data in ImageJ

3. Invert the image for processing. Edit → Invert
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Figure 10: Inverting the binary image in ImageJ

4. Ensure that only a single point is chosen. Process → Find Maxima. Select Strict, Exclude Edge
Maxima, Light Background, and Preview Point Selection.

Figure 11: Finding points within the binary data for calculation of RDF in ImageJ

5. Run the macro. Plugins → Macros → Install.... Select the downloaded macro file.
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Figure 12: Installing the macro function for RDF generation

6. Run the program. Plugins → Macros → Radial Distribution Function.
Note: The program will output a plot of the RDF and a list of points which can be saved as a
text file.
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6 Supplementary Figures and Data

Figure 13: PDMS well adhered to a cleaved silicon substrate

6.1 Optical Images of Opal Structures

Figure 14: Optical image of monolayer of 4 um PMMA using SOP described. Scale bar is 100 um.
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Figure 15: Optical image of monolayer of 4 um PMMA without using SOP described. Scale bar is 100
um.

Figure 16: BCC templated seed layer (2 um) using the Nanoscribe and IP-Dip. Scale bar is 10 um.
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6.2 SEM Images of Inverse Opal Structures and Corresponding RDFs

Figure 17: SEM image of an SiO2 inverted opal structure in FCC packing. Scale bar is 50 um.
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Figure 18: Radial distribution function of the FCC packed inverse opal structure generated using the
SOP in the main body.

Figure 19: SEM image of an SiO2 inverted opal structure in BCC packing over a templated seed layer.
Scale bar is 25 um.

18



Figure 20: Radial distribution function of the BCC packed inverse opal structure generated using the
SOP in the main body.

6.3 AZ 4620 Positive Photoresist Dosing Matrix

L
as

er
P

ow
er

(%
) Scan Speed x 102 (µm/s)

10 48 86 124 162 200
20 - - - - - -
36 x/+ - - - - -
52 x + - - - -
68 x x/+ + - - -
84 x x/+ +/- +/- - -
100 x x x/+ + - -

Table 1: Dosing matrix for AZ4260 showing under exposed (-), well exposed (+), or over exposed resist
(x) for a given scan speed and laser power.

(a) Overexposure (b) Good exposure (c) Underexposure

Figure 21: Exposure criteria for AZ4620. Outline color corresponds to the color in the tables. Scale bars
are all 10 um.
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6.4 SPR 220-7 Positive Photoresist Dosing Matrix

L
as

er
P

ow
er

(%
) Scan Speed x 102 (µm/s)

50 70 90 110 130
36 + + - - -
42 + + + + -
48 x + + + +
54 x x + + +
60 x x x + +

Table 2: Dosing matrix for SPR 220-7 showing under exposed (-), well exposed (+), or over exposed
resist (x) for a given scan speed and laser power.
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